Welcome to the PufferPanel community forums! If you need help please register an account and post in the Support category.

New Templates



  • So I just combined some templates to use for my minecraft forge server. I changed it so that it would download forge and whatever modpack you wanted. I cant seem to get the template to show up, I've placed it under templates and change the owner of the file to pufferd. I've googled and looked through the forum post but can't find anything that would help me. How do I fix this?



  • Generally a template not showing up means that pufferd ran into a problem with that template
    Run it through a json linter to see if there are any syntax errors (like a missing , etc)
    If that is fine and the template still doesn't show up make sure you don't have a type in some key name with the help of the docs, if that still doesn't help you'd probably need to post the template content so someone can try to help you debug that



  • @nepcore Ahh crap thank you. I forgot about trying that... I accidentally put an extra ','.


Log in to reply
 

3
Online

973
Users

933
Topics

3.8k
Posts