Welcome to the PufferPanel community forums! If you need help please register an account and post in the Support category.

Multi Theft Auto template - Console won't update



  • I am currently having a problem with a Multi Theft Auto template. I got it from another topic, which had the same issue. Here is the error log:

    [01:17:11] [DEBUG] Starting server a82b933b-53c1-4603-84c7-093287cf1efc
    [01:17:11] [DEBUG] Starting process: %s %s
    [./multitheftauto_linux_x64/mta-server64 ./multitheftauto_linux_x64/mta-server64]
    [01:17:11] [DEBUG] Running post execution steps: a82b933b-53c1-4603-84c7-093287cf1efc
    [01:17:13] [DEBUG] Starting server a82b933b-53c1-4603-84c7-093287cf1efc
    [01:17:13] [DEBUG] Starting process: %s %s
    [./multitheftauto_linux_x64/mta-server64 ./multitheftauto_linux_x64/mta-server64]
    [01:17:13] [DEBUG] Running post execution steps: a82b933b-53c1-4603-84c7-093287cf1efc
    [01:17:14] [DEBUG] Starting server a82b933b-53c1-4603-84c7-093287cf1efc
    [01:17:14] [DEBUG] Starting process: %s %s
    [./multitheftauto_linux_x64/mta-server64 ./multitheftauto_linux_x64/mta-server64]
    [01:17:14] [DEBUG] Running post execution steps: a82b933b-53c1-4603-84c7-093287cf1efc
    

    And here is the template (I am using the same one as that guy): https://community.pufferpanel.com/topic/679/mta-console-isn-t-showing-up-until-server-is-stopped/5

    When trying the standard environment everything works fine until I start the server. The commands will go in but the console will update only after the server stops. This is a major inconvenience.

    When trying the tty environment the server won't even start and it gives me the error above (not very helpful).

    Is there a way to make the console update in real time?


Log in to reply
 

7
Online

963
Users

931
Topics

3.7k
Posts