PufferPanel list nodes problem



  • hello, today i tryed to install pufferpanel but when i go to list nodes my node continues having the spinning wheel.

    Daemon Log:

    root@vmi188036:/srv/pufferpanel# sudo service pufferd status
    ● pufferd.service - pufferd daemon service
       Loaded: loaded (/lib/systemd/system/pufferd.service; enabled; vendor preset: enabled)
       Active: active (running) since Wed 2018-06-20 19:57:24 CEST; 12min ago
     Main PID: 31569 (pufferd)
       CGroup: /system.slice/pufferd.service
               └─31569 /usr/sbin/pufferd --run
    
    Jun 20 19:57:24 vmi188036.contaboserver.net systemd[1]: Started pufferd daemon service.
    Jun 20 19:57:24 vmi188036.contaboserver.net pufferd[31569]: [19:57:24] [INFO] No config passed, defaulting to /etc/pufferd/config.json
    Jun 20 19:57:24 vmi188036.contaboserver.net pufferd[31569]: [19:57:24] [INFO] pufferd v1.2.3 (fda612fa5ed6af2d1b7904199a88d7568c018461)
    Jun 20 19:57:24 vmi188036.contaboserver.net pufferd[31569]: [19:57:24] [INFO] Logging set to INFO
    Jun 20 19:57:24 vmi188036.contaboserver.net pufferd[31569]: [19:57:24] [WARN] No HTTPS.PEM found in data folder, will use http instead
    Jun 20 19:57:25 vmi188036.contaboserver.net pufferd[31569]: [19:57:25] [INFO] Started SFTP Server on 0.0.0.0:5657
    Jun 20 19:57:25 vmi188036.contaboserver.net pufferd[31569]: [19:57:25] [INFO] Starting web access on 0.0.0.0:5656
    Jun 20 19:57:25 vmi188036.contaboserver.net pufferd[31569]: [19:57:25] [INFO] DL server reports a different hash than this version, an update may be available
    Jun 20 19:57:25 vmi188036.contaboserver.net pufferd[31569]: [19:57:25] [INFO] Installed: fda612fa5ed6af2d1b7904199a88d7568c018461
    Jun 20 19:57:25 vmi188036.contaboserver.net pufferd[31569]: [19:57:25] [INFO] Online: fda612fa5ed6af2d1b7904199a88d7568c018461
    

    how can i resolve this problem?

    Picture



  • That IP listed is going to be invalid. It should not be 0.0.0.0, as that is not an IP the panel can talk to.



  • This post is deleted!


  • @lordralex i tried with the numeric ip of the vps but i have the same problem...


 

2
Online

830
Users

846
Topics

3.6k
Posts