PufferPanel v1.2.1 - Installer and Lists updates



  • Changelog for v1.2.1:

    • FIXED: Auto-deploy for pufferd will now fall back to downloading binaries if the package manager does not recognize our packages
    • FIXED: Installer will now properly look for PHP 7.2
    • CHANGED: Bumped forge and sponge versions to latest recommended versions
    • ADDED: User and servers are now sortable. Any column in those tables are sortable by their value.
    • ADDED: Recaptcha will now show up on login if the recaptcha settings are enabled.

    As always, pufferd updates will be deployed when you create a new node, you do not need to update PufferPanel to get those changes.

    PufferPanel 1.2 and 1.2.1 are interchangeable with pufferd 1.2 and 1.2.1. While we recommend keeping them in sync, you can use PufferPanel 1.2 with pufferd 1.2.1 nodes.

    To update PufferPanel, follow these directions: https://www.pufferpanel.com/docs/upgrading-pufferpanel

    Upgrading pufferd is as simple as using your package manager.

    Centos

    yum update pufferd
    

    Ubuntu/Debian

    apt-get update
    apt-get upgrade pufferd
    

 

6
Online

819
Users

840
Topics

3.5k
Posts