Apache2 error



  • -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

    -- Unit apache2.service has begun starting up.
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: * Starting Apache httpd web server apache2
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: *
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: * The apache2 configtest failed.
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: Output of config test was:
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: AH00526: Syntax error on line 2 of /etc/apache2/sites-enabled/pufferpanel.conf:
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: ServerName takes one argument, The hostname and port of the server
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: Action 'configtest' failed.
    Aug 20 08:09:28 omgserv-144827 apache2[19632]: The Apache error log may have more information.
    Aug 20 08:09:28 omgserv-144827 systemd[1]: apache2.service: Control process exited, code=exited status=1
    Aug 20 08:09:28 omgserv-144827 systemd[1]: Failed to start LSB: Apache2 web server.
    Subject: Unit apache2.service has failed
    Defined-By: systemd
    Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

    Unit apache2.service has failed.
    The result is failed.
    Aug 20 08:09:28 omgserv-144827 systemd[1]: apache2.service: Unit entered failed state.
    Aug 20 08:09:28 omgserv-144827 systemd[1]: apache2.service: Failed with result 'exit-code'.
    Aug 20 08:09:28 omgserv-144827 sudo[19600]: pam_unix(sudo:session): session closed for user root

    Anyone knows how to resolve this? Please?



  • can you show us your pufferpanel.conf file in sites-enabled? also, you might want to ask on the discord, you will get support faster there



  • i resolved this... now i use nginx, but i get "502 Bad Gateway"...


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.