PufferPanel 1.0 with Ubuntu 15.10



  • Hi,
    I have ubuntu 15.10 on all my servers and I'm using pufferpanel 0.8.5.3 beta,Can I update to 1.0 without problems ?



  • We have not tested with Ubuntu 15.10, and so we cannot guarentee it.

    It looks like it uses systemd, which is what our new daemon uses for the process, so I do not see a direct reason why it will not.


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.