Welcome to the PufferPanel community forums! If you need help please register an account and post in the Support category.

Auto-Deploy command not working



  • Hey,

    My Auto-Deploy command doesn't have a ip in it there for it doesn't work can anyone help me?

    • Mezy


  • Please explain this more clearly, what did you see and why did you think it failed?



  • I am having a similar issue. I have installed a fresh version of Ubuntu server 14.0.4.5 on my ESXi host and generated the autodeploy script for my new node. I have run the command that it generates for me on my ubuntu node and it installs docker but then fails to install scales. I have since reset the VM and reinstalled ubuntu again and tried doing a manual install of Docker and Scales. Docker installs successfully however scales does not. After cloning the git repository and checking out the commit, I run ./scales node_install and I get the message that Permission is denied. I am running the command as root. I am fairly certain this is also where it is failing in the automated install. Please advise.

    My setup:
    Webinterface: VM on ESXi host running Ubuntu Server 14.0.4.5 x64bit with pufferpanel 0.8.5.3 Beta and an IP of 192.168.1.176 and FQDN of puffer.mcresolution.com

    Node1: VM on ESXi host running Ubuntu Server 14.0.4.5 x64bit and an IP of 192.168.1.75



  • @Bschmitz99 Can you provide all of the logs?



  • @LordRalex I will do that when I get home tonight. I am leaving for work now. I am a teenager after all...



  • This post is deleted!

Log in to reply
 

1
Online

666
Users

708
Topics

3.2k
Posts

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.