Error when starting up scales



  • I receive an error when starting up scales. How can I fix it?

    This is the error:

    Error: Module version mismatch. Expected 46, got 48.
    at Error (native)
    at Object.Module._extensions..node (module.js:460:18)
    at Module.load (module.js:356:32)
    at Function.Module._load (module.js:313:12)
    at Module.require (module.js:366:17)
    at require (module.js:385:17)
    at Object.<anonymous> (/srv/scales/node_modules/pty.js/lib/pty.js:9:11)
    at Module._compile (module.js:435:26)
    at Object.Module._extensions..js (module.js:442:10)
    at Module.load (module.js:356:32)



  • You did not use the download that we offered. This is because you have a new version of NodeJS installed that the modules were not built for.

    You can use the following commands to rebuild the modules:

    rm -rf node_modules
    ./scales node_update


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.