Cannot turn on server after installing minecraft plugin



  • Hello,
    I am getting Error: Service Temporarily Unavaliable when I try to control the server after installing the plugin (minecraft)

    Log includes:

    [2016-12-06 02:25:29] [VERBOSE] Starting full install process
    [2016-12-06 02:25:29] [VERBOSE] Running major installer process for 4c32c1ca-ff8d-4db1-b774-9d021908eca6 which could take a few minutes to complete. Do not stop Scales during this process.
    [2016-12-06 02:25:29] [VERBOSE] Executing su -s /bin/bash -l pp-factio_fc8dv -c /srv/scales/lib/scripts/install/minecraft.sh -b /home -u pp-factio_fc8dv -s
    [2016-12-06 02:25:34] [VERBOSE] installer:~$ rm -rf *
    [2016-12-06 02:25:34] [VERBOSE] installer:~$ curl -o server.jar https://s3.amazonaws.com/Minecraft.Download/versions/1.8.8/minecraft_server.1.8.8.jar
    [2016-12-06 02:25:34] [VERBOSE] % Total % Rece
    [2016-12-06 02:25:34] [VERBOSE] ived % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    [2016-12-06 02:25:35] [VERBOSE] 0
    [2016-12-06 02:25:35] [VERBOSE] 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    [2016-12-06 02:25:36] [VERBOSE] 0 0
    [2016-12-06 02:25:36] [VERBOSE] 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    [2016-12-06 02:25:37] [VERBOSE] 0
    [2016-12-06 02:25:37] [VERBOSE] 8127k 0 50801 0 0 18107 0 0:07:39 0:00:02 0:07:37 18104
    [2016-12-06 02:25:38] [VERBOSE] 2
    [2016-12-06 02:25:38] [VERBOSE] 8127k 2 168k 0 0 46020 0 0:03:00 0:00:03 0:02:57 46017
    [2016-12-06 02:25:39] [VERBOSE]
    [2016-12-06 02:25:39] [VERBOSE] 9 8127k 9 747k 0 0 157k 0 0:00:51 0:00:04 0:00:47 157k
    [2016-12-06 02:25:40] [VERBOSE] 47
    [2016-12-06 02:25:40] [VERBOSE] 8127k 47 3898k 0 0 658k 0 0:00:12 0:00:05 0:00:07 793k
    [2016-12-06 02:25:41] [VERBOSE] 70
    [2016-12-06 02:25:41] [VERBOSE] 8127k 70 5706k 0 0 849k 0 0:00:09 0:00:06 0:00:03 1161k
    [2016-12-06 02:25:42] [VERBOSE] 90 8
    [2016-12-06 02:25:42] [VERBOSE] 127k 90 7370k 0 0 950k 0 0:00:08 0:00:07 0:00:01 1479k
    [2016-12-06 02:25:42] [VERBOSE] 100
    [2016-12-06 02:25:42] [VERBOSE] 8127k 100 8127k 0 0 1038k 0 0:00:07 0:00:07 --:--:-- 1955k
    [2016-12-06 02:25:42] [VERBOSE] installer:~$ chown -R pp-factio_fc8dv:scalesuser *
    [2016-12-06 02:25:42] [VERBOSE] installer:~$ exit 0
    [2016-12-06 02:25:42] [VERBOSE] Updating root folder perms
    [2016-12-06 02:25:42] [VERBOSE] <Buffer >
    [2016-12-06 02:25:42] [VERBOSE] <Buffer >
    [2016-12-06 02:25:42] [VERBOSE] Installer process has completed for for 4c32c1ca-ff8d-4db1-b774-9d021908eca6
    [2016-12-06 02:25:43] [VERBOSE] Major install process completed and PufferPanel notified.



  • That log does not indicate any errors.

    Can you please provide the logs from Scales?



  • @LordRalex Thank you for your response.

    I have provided two logs from scales,

    4c32c1ca-ff8d-4db1-b774-9d021908eca6-2016.12.07.13.56.43.log:
    http://pastebin.com/ka8aUird

    Proc.log
    http://pastebin.com/8j5Kaqx6

    Kindest regards.



  • I do not see any errors, so Scales looks to still be running. So to make sure, you go to the server's management page and are hitting the "Start" button and it gives you this error?



  • @LordRalex

    0_1481173906654_upload-4a79ed1e-e8f6-49eb-a232-0c71b19fcb08

    This comes up as soon as I click Server Control. I cannot click on start :(



  • If you go through the admin section of the panel to this server, there is a "Force Installation" button which will allow you to skip that page.


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.