Help with install



  • I am kinda new to this so I apologize if I made a simple mistake. When I run the command sudo apt-get install -y openssl curl nginx git mysql-client mysql-server php5-fpm php5-cli php5-curl php5-mysql php5-mcrypt I get a couple errors with php5. It says php5-fm, php-cli, php5-mysql, and php5-mcrypt dont have an installation candidate.

    What's the problem?

    Thanks



  • This post is deleted!


  • sudo apt-get install -y openssl curl nginx git mysql-client mysql-server php7.0-fpm php7.0-cli php7.0-curl php7.0-mysql php7.0-mcrypt

    then install for apache...



  • Which OS are you using?


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.