443: Connection Refused error when running auto-deploy for scales



  • Hi, so I created a new node (please note that using all the exact same setup and settings, just on a different server/different ip that had worked before) and got all the way through until the auto-deploy. I had just made my very first node 30 minutes before that without any issues. Made a gameserver, was done. However, I went to make a server running the exact same copy of out-of-the-box ubuntu 14.04, running the auto-deploy code returned:

    root@ubuntu-1gb-ny:~# sudo bash -c 'source <(curl -sSLk https://[redacted]/auth/remote/deploy/b7b47ead-cbb7-4fd3-8185-a071e95f5124)'
    curl: (7) Failed to connect to [redacted] port 443: Connection refused
    

    Is there any cause for this? I had run apt-get update on both servers before the deployment as well



  • You know how everyone has that light bulb moment right after they ask for help when they figure it out? Well, that happened. It was that I had turned on "Require Secure Connection" in global settings after I made the first node causing the server to not be able to convert the request. Whoops ¯_ツ_/¯

    So, uh. I'm going to go bash my head in until I learn bash


Log in to reply
 

Looks like your connection to PufferPanel Community was lost, please wait while we try to reconnect.