Currently, we only support Ubuntu 14.04, Ubuntu 15.10, CentOS 7.1, and Debian 8.2